Меню

Информатика и основы алгоритмизации

Тест №6

Поделиться в vk
Поделиться в telegram
Поделиться в whatsapp
Поделиться в twitter
Поделиться в email
Поделиться в skype
Поделиться в facebook
  1. Результатом функции КОРЕНЬ(16) будет значение
  2. Функция «Сцепить» является эквивалентом оператора:
  3. В ячейку введена формула: = A4<>5. Какой результат выдаст формула, если в ячейку А4 ввести число 7?
  4. Какие из перечисленных типов функций используются в электронной таблице?
  5. В ячейку А1 введено значение «2», в ячейку С1 введено значение « яблока». Для получения в ячейке D1 значения «2яблока» нужно использовать формулу
  6. С какого символа начинается любая формула в электронной таблице?
  7. В ячейках C2:C6 находятся числа 1,4,7,8,10. Какую функцию следует ввести в ячейку ЭТ Excel для вычисления среднего значения этих чисел?
  8. Можно ли присвоить ячейке имя переменной?
  9. Копируем В3 в В4. Какие числа в ячейках В3 и В4?
  10. В ячейках В1: В5 находятся числа 3,5,7,9,11. Какую функцию следует ввести в ячейку ЭТ Excel для вычисления произведения этих чисел?
  11. Копируем С3 в D3. Какая формула в D3?
  12. Какая из функций используется для умножения двух матриц?
  13. Выбрать правильную запись формулы выражения «значение в ячейке А1 не равно 2»?
  14. Дайте определение абсолютному адресу ячейки
  15. В ячейке G4 введено значение 5, в ячейке F4 значение равно 85. Какое значение будет результатом формулы: = ЕСЛИ(И(G4=5; F4>80%); «сдал»; «не сдал»):
  16. Копируем А4 в В4. Какие числа в ячейках А4 и В 4?
  17. Адрес ячейки SB$3 запрещает при копировании менять
  18. Какой адрес имеет ячейка электронной таблицы, находящаяся на пересечении первой строки и третьего столбца?
  19. Какой формат типа данных не относится к значению 25 июня?
  20. Дайте определение относительному адресу ячейки
  21. В диапазон ячеек A1:A10 введены значения е от 1,2,1,4,1,1,1,1,1,1… В ячейку А12 введена формула: =ЕСЛИ(СУММ(А1:A10)>0;СУММ(А1:A10):0). Результатом формулы будет значение:
  22. Адрес ячейки $3 запрещает при копировании менять
  23. Как выделить в электронной таблице весь столбец?
  24. В ячейке B7 находится число 16. В ячейку F8 введена формула = если (B7<0;2″B7; B7/2). Какое число будет результатом формулы?
  25. Какой формат числа в электронной таблице представляет кнопка %?
  26. В ячейках В1: В4 записаны числа 1,2,3,4, в ячейке C1 формула =B1*B1. Копируем формулу в ячейки С2:С4. Какие числа появятся в ячейках C1:C4?
  27. В формуле если (а1=1, текст;0) тестовое значение должно быть записано в виде:
  28. Укажите правило записи имени блока ячеек?
  29. Как организовать проверку условия в Excel?
  30. Дайте определение понятию Рабочий лист
  31. Адрес ячейки $B3 запрещает при копировании менять
  32. Результатом формулы СТЕПЕНЬ(4:4) будет значение. 
  33. В ячейках А1: A5 находятся числа 2, 4, 6, 8, 10. Какую функцию следует ввести в ячейку А6 для вычисления суммы этих чисел?

Ответы

Назад к списку тестов

Санкт-Петербургский государственный университет Бонч Бруевича.

 

Перейти в личный кабинет университета